Fault on system

my troch come down and start moving but will not fire and a fault occurred

my car will not start and red light on…what is wrong?

1 Like

we would like to help…but we nee information please

  • is it a new crossfire Pro?
  • does that table have Torch Height Control?
  • what Plasma machine are using with the table
  • did you connect the plasma clamp to the metal?..not the table…not the slats inthe pan…to the metal?
  • does you table show connection in the FireControl screen

Coke machine needs refilling

Is it just me or are the “it doesn’t work” posts getting worse?

2 Likes

Oh no, they’re getting better. In the past boring details were included in the post. Now it’s a much more concise “It doesn’t work” statements. Much more efficient.

2 Likes

Sorry of the lack of information. So my system is new . I ran the break in program with no problem. After i install the THC i upload a small 4 x 4 plate g code that i download for the site. So hear is the problem the machine is zero out. It come down to start cutting the troch don’t come on and is move about 6" an stop. The alarm is IHS fail. The torch did not reach material within programmed travel.

here we go…can you answer all the questions please…

what software are you using to post process…fusion 360…sheetcam…
what software are you runing the table with…fire control…

and also…a lot of files from other sites may not be properly set up for the tables with THC…that is why the error…the g-code you loaded may be for a table without THC…that is why you have to post process every file you get to make sure it works for your table.

1.My crossfire pro is new. I have had it for 2 months but been too busy to get it running.
2. Yes I do have a THC on my table.
3. I purchased a Hypertherm 45xp.
4. The clamp is attached to the table, not the metal I was cutting.
5. Yes the table shows its connection to the fire control screen
6. I have Cad/Cam with fusion360

great information…now we can get to some serious problem solving…

  1. good to hear…you will enjoy it once we get some bugs worked out
  2. you will be happy with that when you have a warp in some metal…
  3. I do not know the Hypertherm much…but the other will chip in hear for this
  4. Do not clamp to the table…you must clamp to the material you are cutting for the best accurate results for Firecontrol to work.
  5. that is a good sign
  6. I also do not now con-Fusion360…but again others will step in to help.

try the clamp to the material first.

2 Likes

as toolboy mentioned, if you just loaded a random gcode file, then it’s probably not set up for your “set up”. i would just create that same 4 x4 plate in fusion from scratch and post process it then run it in firecontrol.

You’ll learn soon enough that you can’t just load a random file in firecontrol and expected it to work due to many variables in how it was post processed.

1 Like