Cutting glitch in the middle of operation

Crossfire XL, Thermal Dynamics Cutmaster 40 plasma cutter, running at 30 amps @ 175 ipm.
Something new started occurring during cut operations. I first noticed the issue during cutting of some of my designs and now I’m seeing it when I’m doing straight line cuts using FireControl.
I’m using the straight line cut feature in FireControl to cut larger sheets of steel down to size. I program the length of cut along with feed rate at 175 ipm and manually adjust Torch height. I start the cut and everything works fine, plate gets cut and done. Next sheet - I start the cut and it starts cutting fine. Somewhere along the cut line before the operation finishes it will glitch and it looks like it’s not penetrating the steel. Then it continues to cut fine again and finishes the operation. This happens at different points in the cut line so it’s not always at the same location. I thought it might have been the torch tip bottoming out at a point where there was a bow in the plate so I raised the tip and tried it at the new height. No problems encountered and it cut all the way across. Tried another piece and the same problem occurred, starts cutting, glitches, and then cuts again to the end.
I’m including a picture for review.
Anyone ever see this before? Thanks.

Hey Fernando… Good to see you here again!!

So, I guess the answer depends a bit on the material you are cutting… I’m guessing about 16ga or thinner??

Could be several things at play here… Air supply? Worn consumables? Moisture in air? Work clamp on the material not just the table or slats? Too fast of a travel speed…etc…

Can you tell us a little more?

1 Like

I agree with @KX9M (Bill) how dry is your tank and air lines…random poor cuts often are moisture in the air…
you cut looks lice…clean…low top dross…then spat!!!..and fades away…

Is there any chance the z-axis could be sticking intermittently.

So when it’s cutting down the path that tries to adjust height and it ends up getting stuck at being too high for a brief second even though the THC is trying to tell it to come down. Then it manages to return to the proper height for the rest of the cut.

You running a cut height of .19 on those consumables?

Are you using smart or nominal voltage?

1 Like

16 gauge. Air Supply is within tolerance. Consumables were checked - good. Work clamp is on table. Travel speed of 175 ipm has produced the best results consistently at 30 amps.
Based on other responses I think moisture could be the culprit. My in-line water filter has an element that even if completely wet will not allow moisture through it. However, since I was cutting in a cold garage (I didn’t heat it today) I wonder if moisture might be developing in the Torch assembly / lead as air is passing through it. Warmer air passing through a cold sleeve will produce moisture.

1 Like

The more I think about it the more I think you’re right. I’ll check my lines for moisture. Thanks.

THC is not in play during the straight cuts. Neither is IHS as the torch has to fire away from the material and then leads in to transfer the pilot arc to the cutting arc as soon as the travel brings the torch over the material. If I used IHS I wouldn’t be able to cut the entire length/width of the material.
Also I believe THC is not supported by FireControl when the straight line cut operation is programmed in FireControl.
I manually set Torch height for the straight line cuts to both heights provided by using the gauges that came with the Crossfire. The ones that one would use if the THC option/add on isn’t installed.
I use sheetcam for my G-Code generation and in that case my cut height is at .125 inches as it has to date provided the best cut results with very minimal dross.

nope…do not do this…clamp on the metal you are cutting…
loot at your slats…is each oon clean and polished and making perfect contact with your metal…NOPE…
always clamp to a clean spot on the metal you are cutting…

water filters do not work that great…they do not control the moisture…if you get water in the water separator then you have water in your tank…I always recommend a beaded dryer then a motorguard filter just before the plasma…that way you can see the beads change color and know when you have moisture problems…and the motorguard is a fantastic filter…


Yes the slats are rough right now. Good point. I will definitely look into a beaded dryer and the motorguard filter. Nothing worse than running a large intricate job and then it splatters in an area of the job that I can’t cut out manually. Thanks for all the help!

1 Like

I didnt realize you had no THC

"enabling IHS (will also enable THC if you have it) "

+1 to the moisture line of thought

1 Like

I have in the past butted a scrap piece of material up to the edge of the material being straight cut to allow the IHS and THC to operate, So it start on the scrap then moves on to material being cut.


I do have the THC feature installed but if I enable IHS the torch would have to move down and touch the material to determine IH and this would be my starting point to begin the cut. At this point the torch would fire directly over the material at a point where I wouldn’t be able to cut the entire length/width of the material and thus I would be left with a portion of uncut steel holding two pieces together. Unless there is a way of performing IHS and then moving the starting point off the material so the torch can fire away from the steel edge and lead into it and cut completely across.

1 Like

I missed the last reply about the scrap piece of material so as to be able to use IHS and THC. That’s a good idea. That would make things so much easier. Thanks!

1 Like

I’ve never tried this, but theoretically if you were to position your torch such that the nozzle is bisected by the edge of the material you should be able to use IHS and start the cut on the edge of the material. You would probably want to be mindful of the relative position of the starting edge to the nearest supporting slat, you would want that edge as close to a supporting slat as possible I would think.

Super idea!!

1 Like

Just did that very thing this past weekend… Works perfectly!!

1 Like