Can the Z movement be disabled?

I am cutting something that I do not want the Z height to disturb by pressing down on it. Can Z be disabled temporarily? I cannot seem to find a way. I have the THC system on my Crossfire. I searched for a while but couldn’t find an answer to this.

I haven’t done it, but you should be able to set the cut height and pierce height to zero, the same way as people with the original crossfire tables do, and then it shouldn’t include the IHS loop in the code. You would have to manually zero the Z axis at your desired cut height before starting the program.

great suggestion! I will give that a try and report back as to what it does.

I was able to disable the Z movement within Fusion 360. While setting up POST PROCESS you can set everything to 0 accept pierce delay. Uncheck THC and IHS, and it ran perfectly without disturbing the small parts. I did find that running tape across the parts (in areas not being cut) helped hold them together reducing movement from the air and plasma forces. Thanks for the help ds690. Your advice sent me in the right direction.

1 Like