.25 Mild Steel Settings with a RazorWeld 45

What size plate are you cutting? I am usually in the .25 to .375 range. I’d like to eliminate the dross. I have seen a bunch of good cuts from other users with thicker plate and zero dross. I feel like I am getting close but I am cutting some small parts that are a pain to clean up. - Thanks in advance.

There is a regulator on the inside of the machine. I have it set to 100psi. I have an external regulator set to around 90 psi for ¼" and thicker. I reduce the pressure to around 80 psi for anything thinner.

1 Like

My 1/4" setting for the Razorweld 45 that is very clean cut, almost no dross is:

.063 Cut Height


Awesome, Ill give that a try. Thank you.

nice. looks like you’ve got it dialed in pretty well.

@langmuir-daniel @james5 @TomWS @num1husker

Hi Daniel… we are trying to make our first cut and getting ARC Voltage was lost, so i am searching all posts for ideas…so bear with me.
Scenario/ Pro with Razorweld 45 / 16gauge material /simple sheetcam design
*we turned RW down to 30amps
*RW PSI dial is showing 70PSI (we have IR 80gallon 25cfm so big enough) do you have to change output to alter psi on RW? or does RW take care of that when we lower the amps?
*saw a note under THC settings that smart volt only for 14gauge and thicker…do i shut that off and how do i do that?
*plug and play cables with RW to control box and lights are on and THC is active in Firecontrol. i see torch speed move when i jog machine. no lights are on Active, Down, OK or Up at all when zeroed out or torch is moving…so this could be something.
*I looked at JamesHatch cut chart and it has some 16g settings for my Tool. and looked at comments other people posted to try to fill in info not on spreadsheet(i see you guys are going to make one?) all documentation says to make sure i set Pierce Height/Plunge Rate/Cut Height but i need help finding the right numbers…
currently: Kerf .0591 / Feed Rate 72ipm /Pierce Delay .5 s / Pierce Height .1181" / Plunge rate 3.837 ipm/ Cut Height .058"/ pause 0

  • i saw JOb can override these tool settings
    my Material is set: lower left hand dot / thickness .062"/ rapid clearance 0.3937/height of bottom material 0/plunge safety clearance 0.0197
    *Razorweld only came with a tip 45a is this too big for 16gauge? do they make others?
    (side note saw above about machine shield…what is that? )
    THC version 1.09 Crossfire v1.1ls
    frame cupid for firecontrol.tap (25.3 KB)

I copied a few of you that offered me help on the other thread. you guys are so amazing taking your time to help…(I promise to pay it forward anyway we can once we get going…and willing to travel to help someone set up near us.)
Lisa and Andy

Your tip should be fine…you can refine that once you get going. Using a smaller (aka fine cut) tip will help do finer details, but for this it won’t make much difference (it’s mostly just an outline profile cut). I pulled up the tap in www.ncviewer.com and it looks ok - looks like it will cut in a roughly 16"x16" area.

I’d try with THC off and see where it gets you. I’ve found THC can be a little touchy sometimes depending on what you are doing. Make sure your ground / work lead is attached.

Also - I’d start off with some smaller test cuts so you don’t put so much material at risk - it may not bother you messing up a piece that size, but I practiced on some scrap pieces for an hour or two before trying a bigger piece so I could gauge how the machine was running - circles, squares, text outlines etc…it took me a while before I had a feel for settings.


thank you James i will try with THC off…it is a big one, but had a wonderful sheetcam intro with Junior and wanted to try a file that was tested before…if this doesn’t run, i will try just creating a square ior circle in inkscape and giving it a go…ok…thank you …giving it a shot now…still confused with all the necessary settings…LOL my head is exploding

1 Like

@james5 so i literally just toggled off the THC (hope that was ok)…and started the job. the torch did not fire, but it followed the path and went up and down like it was cutting along all the operation paths…but never fired.

oh and yes the ground clamp is attached to the material …do i have to change other settings now that i shut off the thc? or will they just ignore them
and I found another thread and changed the Razorweld over to 2T instead of 4T and still nothing. Andy disconnected the plasma gun and we shut off the control box and he used the torch manually at the other end and it worked! so now what do we look for?

Jack up the plunge rate. I use 60 ipm.

1 Like

Cool…I am on the way down to the shop to try now! fingers crossed! thank you for answering…! Lisa and Andy

update/ tried it with Plunge rate 60 ipm and nothing happened. we checked our VIM cables and they are correct…shorter one is from RW to VIM input and longer one is from VIM output to Control box top left port…i checked devices in windows and it does show com 4 is usb serial CH340

Hi there- so the torch isn’t firing at all? Will it fire when you squeeze the trigger?

When you command the torch to fire in Fire Control, do you hear the relay click inside the box?

Yes it will fire and cut when we took it off the mount, shut off the control unit (not sure if that was necessary) and Andy cut a small line on the far end. Our RW ground clamp is on the material. I saw a post to put it on the drain bolt, but then saw others putting on material.

Daniel…did you want me to squeeze the trigger when it’s in 0 position? Or jog it to a far space out of the way?

Ok so your plasma cutter is able to fire so it can be ruled out as the cause of not firing when commanded to in FireControl.

Try this- turn off the plasma cutter and press ‘manual torch fire’ in FireControl. Do you hear the relay click inside of the box?

If so, do you have a multimeter that you can use to check continuity between the contacts on the torch fire port on the electronics box? When commanded to fire, there should be continuity.

I will try that first thing in the morning CST and let you know. I think Andy has a tester…can you explain what to test ? I remember seeing pictures of tests but don’t remember where. We are getting close!

Hi yes- so the torch fire port has two medal contacts. One is the inner surface and the other is a central pin. Simply set the multimeter to measure continuity and then touch the probes to each of the contacts while the manual torch fire button is pressed in FireControl. Your multimeter should beep. If it does not, then there is an issue that needs to be further diagnosed.

The reason I ask about the relay, is because sometimes the relay board can fall out of the motion control board which will cause the torch not to fire.

1 Like

Ok…will try that…also wrote above that the THC does not show OK when still. Torch speed does register though. I can take off front and make sure the module that came with thc is seated. What about the note in FC that says the smart meter is not for anything thinner that 14g?

Let’s get your torch firing first before moving onto the THC, but it’s normal for the traffic lights not to show anything at rest. THC functionality is only activated by H1 commands in G code.

1 Like