CrossFire ®   Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 July 20, 2018
Torch Cut Sporadically 7 August 14, 2019
Razorcut45 Torch continues to fire after M5 code when transiting to next cut 7 August 12, 2019
Tourch dies after 2.5 -3 seconds 3 August 11, 2019
Frozen Mach 3 on startup 4 August 10, 2019
Torch does not shut off when transitioning to other cuts 2 August 9, 2019
New post (fish) , but wont run 5 August 7, 2019
Only cutting partial cuts 3 August 4, 2019
Cannot get machine to run, please help 8 July 30, 2019
Cut Quality Issues and no change with setting changes 32 July 19, 2019
Tourch fire and rapid moves 4 July 17, 2019
Miller 375 Cut Quality Issues 5 July 16, 2019
Mach 3 configurations 4 July 14, 2019
Weird jumps along the x axis 5 July 9, 2019
Can Not Level Table, No Matter What! 7 June 27, 2019
Torch Holder issues 33 June 26, 2019
RnR card not found 27 June 25, 2019
Part cuts and stops part way into run 7 June 25, 2019
I think I have my settings wrong? 15 June 24, 2019
Not cutting clear through 10 June 21, 2019
Installed Mach. No option to select RNR, no motion 17 June 21, 2019
Help with cuts leaving uncut spots 10 June 17, 2019
Bevel or angularity 5 June 14, 2019
Torch not firing sudddenly 2 June 14, 2019
Could use some advice 2 June 13, 2019
Cannot make cuts 3 June 13, 2019
Bearing not making contact on Y axis 6 June 3, 2019
Cutter stops after cutting holes, won't do the outside of part 18 May 31, 2019
No RnR motion control available to select (no movement) 16 May 29, 2019
Inconsistent cuts 8 May 26, 2019