RnR Motion Controller card issue


#21

Hi, I responded in another thread but wanted to respond here as well. Please run through the following troubleshooting guide and let us know what you find. Based on the symptoms I’ve heard it seems like the plugin may not be in the correct folder.

http://forum.langmuirsystems.com/t/crossfire-not-jogging-troubleshooting-guide/2498/2


#22

Hi yes tried all 3 on the new laptop.


#23

Hi @Varmit81 If you are getting no blinking LED on the motion control card when the UBS power is hooked up to the board then you will need a new board. Please submit a ticket online to our tech support team at http://www.langmuirsystems.com/contact with your order number and that you need a new USB motion control card and we’ll get you taken care of ASAP! We do our best to QC these parts with our vendors and we also test each electronics enclosure that leaves our shop but unfortunately issues are bound to pop up and we’re sorry for the inconveneince.


#24

I believe I’m having the same issue. Worked for 2 days, now “RnR motion card not found!”. No lights on the card, strong burnt smell under the cover. I sent a more detailed message to support. Thanks for any help!!


#25

I am having the same issue. It has worked fine for a few months. I came in this morning launched Mach program getting RnR Motion Card not found . I took the cover off as stated above to check for lights . No lights on card. How do I get another card?


#26

Hi there, please send an email to support@langmuirsystems.com and they’ll take care of you.


#27

@langmuir-daniel have you analyzed these cards to find out what may be causing the issue? External source or a faulty component of the card? If not, I have access to electrical testing equipment and wouldn’t mind taking a look at a faulty card.